Changes between Version 5 and Version 6 of AnonymiserInstallation


Ignore:
Timestamp:
05/11/10 14:03:29 (10 years ago)
Author:
sander
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • AnonymiserInstallation

    v5 v6  
    1010The Debian Lenny version of python-gobject is too old. It lacks the GIO interface required by iTools. Therefor we need to backport this package from Debian Squeeze. You can't install the Squeeze version directly because it will cause a lot of package conflicts on your system. 
    1111 
    12 === install gobject-introspection === 
     12=== install dependencies === 
    1313 
    14 The gobject-introspection package is required to use python-gobject. It is available from backports.org 
     14A few packages package is required to use python-gobject. They available from backports.org 
    1515 
    1616{{{ 
    17 # aptitude install -t lenny-backports gobject-introspection 
     17# aptitude install -t lenny-backports gobject-introspection libglib2.0-0 libglib2.0-dev 
    1818}}} 
    1919 
     
    3737 
    3838{{{ 
    39 $ cd pygobject-2.14.2 
     39$ cd pygobject-2.21.1 
    4040$ dpkg-buildpackage -us -uc -rfakeroot 
    4141}}} 
     
    4545{{{ 
    4646# cd .. 
    47 # dpkg -i python-gobject_2.14.2-2_i386.deb 
     47# dpkg -i python-gobject_2.21.1-2_i386.deb 
    4848}}} 
    4949