Changes between Version 3 and Version 4 of AnonymiserInstallation


Ignore:
Timestamp:
05/11/10 13:43:10 (10 years ago)
Author:
sander
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • AnonymiserInstallation

    v3 v4  
    1010The Debian Lenny version of python-gobject is too old. It lacks the GIO interface required by iTools. Therefor we need to backport this package from Debian Squeeze. You can't install the Squeeze version directly because it will cause a lot of package conflicts on your system. 
    1111 
    12 === backporting gobject-introspection === 
     12=== install gobject-introspection === 
    1313 
    14 The gobject-introspection package is required to use python-gobject. Backport it from Debian Squeeze as follows. 
     14The gobject-introspection package is required to use python-gobject. It is available from backports.org 
    1515 
    1616{{{ 
    17  
     17# aptitude install -t backports gobject-introspection 
    1818}}} 
    1919