Changes between Version 2 and Version 3 of AnonymiserInstallation


Ignore:
Timestamp:
05/11/10 10:50:02 (10 years ago)
Author:
sander
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • AnonymiserInstallation

    v2 v3  
    66 * Python GObject with GIO bindings (python-gobject) 
    77 
    8 == Backporting python-gobject == 
     8== Installing python-gobject == 
     9 
     10The Debian Lenny version of python-gobject is too old. It lacks the GIO interface required by iTools. Therefor we need to backport this package from Debian Squeeze. You can't install the Squeeze version directly because it will cause a lot of package conflicts on your system. 
     11 
     12=== backporting gobject-introspection === 
     13 
     14The gobject-introspection package is required to use python-gobject. Backport it from Debian Squeeze as follows. 
     15 
     16{{{ 
     17 
     18}}} 
    919 
    1020== Installation ==