Opened 9 years ago

Closed 9 years ago

#47 closed enhancement (invalid)

Description in test suite gallery folder page

Reported by: michiel Owned by: sander
Priority: major Milestone:
Component: Central server Keywords:
Cc: Time estimate:

Description

In the test suite galleries each test suite has its own folder, containing a number of 'original' versions created in various applications.

Currently it is not possible to edit the folder description:

https://www.officeshots.org/galleries/view/accessibility_alt_text

but only at the subpage level - which is not logical. For the plugfest we urgently need this functionality!

Change History (1)

comment:1 Changed 9 years ago by sander

  • Resolution set to invalid
  • Status changed from new to closed

Not a bug. You did not have access rights. Not everyone can edit every gallery. Officeshots is not a public wiki.

Note: See TracTickets for help on using tickets.