Opened 9 years ago

Closed 9 years ago

#46 closed defect (duplicate)

function.unlink: No such file or directory

Reported by: michiel Owned by: sander
Priority: major Milestone:
Component: Central server Keywords:
Cc: Time estimate:

Description

body: '\n<pre class="cake-debug">\n<a href=\'javascript:void(0);\' onclick=\'document.getElementById("CakeStackTrace1").style.display = (document.getElementById("CakeStackTrace1").style.display == "none" ? "" : "none")\'><b>Warning</b> (2)</a>: unlink(/home/www.officeshots.org/trunk/www/app/tmp/cache/cake_model_default_groups_users) [<a href=\'http://php.net/function.unlink\'>function.unlink</a>]: No such file or directory [<b>CORE/cake/libs/file.php</b>, line <b>292</b>]\n</pre>\n<div id="CakeStackTrace1" class="cake-stack-trace" style="display: none;"><a href=\'javascript:void(0);\' onclick=\'document.getElementById("CakeErrorCode1").style.display = (document.getElementById("CakeErrorCode1").style.display == "none" ? "" : "none")\'>Code</a><pre>unlink - [internal], line ??\nFile::delete() - CORE/cake/libs/file.php, line 292\nFileEngine::read() - CORE/cake/libs/cache/file.php, line 171\nCache::read() - CORE/cake/libs/cache.php, line 307\nDataSource::cacheDescription() - CORE/cake/libs/model/datasources/datasource.php, line 396\nDat'
2010-04-14 08:14:55,692 ERROR: XML parsing fault. Server probably sent an error in HTML. Poll failed. Sleeping.

Change History (1)

comment:1 Changed 9 years ago by sander

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of ticket #40 which is solved.

Note: See TracTickets for help on using tickets.